VSFTPD(8) BSD System Manager's Manual VSFTPD(8)
vsftpd - Very Secure FTP Daemon
vsftpd [configuration file]
vsftpd is the Very Secure File Transfer Protocol Daemon. The server can
be launched via a "super-server" such as inetd(8) or xinetd(8). Alterna-
tively, vsftpd can be launched in standalone mode, in which case vsftpd
itself will listen on the network. This latter mode is easier to use, and
recommended. It is activated by setting listen=YES in
/etc/vsftpd/vsftpd.conf. Direct execution of the vsftpd binary will then
launch the FTP service ready for immediate client connections.
An optional [configuration file] may be given on the command line. This
configuration file has to be owned by root. The default configuration
file is /etc/vsftpd/vsftpd.conf.
BSD March 8, 2001 BSD